very slow startup

Bugs, crash reports, issues, product support
Post Reply
lebarde
Starting to like this
Posts: 10
Joined: November 29th, 2017, 13:11

very slow startup

Hey there,
I'm experiencing a weird behavior since a while : Resonic takes more than 120 secondes to load up. I don't remember it was that bad some times ago... but now it became that long to start the software that it because quite annoying every time I need a quick sample search.
Thanks for your help if you have any idea.

edit : just tried a fresh install after uninstalling, doesn't really feel better..

Tom
Liqube Audio
Liqube Audio
Posts: 1040
Joined: December 12th, 2012, 19:12
First Name: Tom
Primary DAW: Live, Cubase
Location: Behind your screen
Contact:

Was the last file you played maybe located on a mapped network drive that is no longer available?

Try holding down CTRL while Resonic starts to see if it's related.
See also https://resonic.at/faq/#slowstartup
Join our Discord, or Slack for chat, testing, and new builds; or the Resonic Users group on FB.

A user interface is like a joke: if you have to explain it, it's not that good.

Tom
Liqube Audio
Liqube Audio
Posts: 1040
Joined: December 12th, 2012, 19:12
First Name: Tom
Primary DAW: Live, Cubase
Location: Behind your screen
Contact:

Until we have this figured out you could think about keeping Resonic running. It doesn't use a lot of memory and restores the window quickly whenever you play something.

You can find a few options at "Menu | Interface | Window options", namely "Always minimize to tray", and "Always close to tray".
Join our Discord, or Slack for chat, testing, and new builds; or the Resonic Users group on FB.

A user interface is like a joke: if you have to explain it, it's not that good.

lebarde
Starting to like this
Posts: 10
Joined: November 29th, 2017, 13:11

Thanks for your answers.
It is not related to disconnected drives or NAS, I don't use that, and tried the CTRL key while startup, doesn't improve.
Thought it could be related to bitdefender after reading the windows defender issue.. put the exceptions, no improvement.

I feel it has started since I messed a bit around with the outputs in the preferences, to do some routings to my external FX.
Loading up the preferences window also is very slow (about 15 secs)
If that brings up a clue ?

I know that once resonic is open, I can totally leave it open during the whole session.. that's all good :)

Tom
Liqube Audio
Liqube Audio
Posts: 1040
Joined: December 12th, 2012, 19:12
First Name: Tom
Primary DAW: Live, Cubase
Location: Behind your screen
Contact:

It sounds like gathering information about your audio card(s) is taking a long time. That's typically what happens when you go to the sound preferences.

What happens if you switch audio cards in Resonic, play a different file to activate it, then restart Resonic? It might be related to a specific card.
Join our Discord, or Slack for chat, testing, and new builds; or the Resonic Users group on FB.

A user interface is like a joke: if you have to explain it, it's not that good.

Post Reply